VPN trouble with pinging PC


#1

I have a simple task…

I need to connect MAX BR1 Mini with MAX BR 1 LTE with PepVPN.
Devices have joined, connection established.
But I can not ping the device on the other side of the tunnel.

config

MAX BR1 Mini Public IP -> client (192.168.1.x)
MAX BR1 LTE -> client (169.22.2.x)

OSPF
MAX BR1 MINI -> 0.0.0.0 - 169.22.2.x
MAX BR1 LTE -> 0.0.0.0 - 192.168.1.x

Tunnel made in IC2.
NAT is off

I do not know why it does not work.

Please help.


#2

Are the BR1’s the only internet routers at each site or is there another internet access router at either location too? Are the BR1s acting as DHCP servers for their respective connected LAN clients?

Most often when people post that they can not ping devices at remote sites connected via PepVPN, the cause is an incorrect gateway set in the ip configuration of the remote client - check the default gateway settings on the LAN clients first.


#3

Hi,

Thank you for your answer.

BR1’s have only one internet access via cellular, and customers only
have internet with BR’s.

BR1’s are DHCP servers.

client 192.168.1.x/24 (deafult Gateway 192.168.1.1) -> MAX BR1
Mini(local adress 192.168.1.1) ->
internet
-> MAX BR1 LTE(local adress 169.22.2.1) -> client 169.22.2.x/24(deafult
Gateway 169.22.2.1)

I hope the “scheme” is clear.

As I connect to BR1 LTE my gateway it’s local address BR1 LTE.
As I connect to the BR1 Minimy gateway it’s local address BR1 Mini.

As far as I understand this is what it is supposed to be, please correct
me if this is a bug and where can I change the gateway address for LAN
clients.

BR,
Fossarius


#4

OK. So first step is to prove the tunnel is up. Login to the web ui on one of the BR1s and in system find the ping tool and try and ping the LAN ip of the remote BR1. Is the ping successful?

This should just work so its weird that it doesn’t for you. My only other comment is that your 169.22.2.0/24 is a non standard private LAN subnet which I wonder might be causing an issue. Might be worth changing it for a proper Class A,B or C subnet to see if that makes a difference.