VPN error : No acceptable response, please verify the settings


#1

Hello,

We are trying to create a IPSEC connection with a draytek 2920.



We get the following error:No acceptable response, please verify the settings.

Can someone assist us?


#2

Hi,

Peplink:-

  • Please avoid Local Networks as 10.0.0.0/8. Your network segment was conflict since 10.7.1.0/24 was subnet of 10.0.0.0/8. Your may define 10.7.3.0/24 based on your existing local segment.

Please consult your vendor on IPSec settings for draytek 2920.


#3

Hi,

Thanks for the reply. We bought 3 pepwave max br1 4g routers and are in the process to buy more, we just need to know they work with watchguard. Draytek was just a test. Do you got any examples how to make a pepwave work with a watchguard? It looks like we are having problems with the remote id, cause its not a static ip cause of the 4g provider.

Thanks,

Justin


#4

Hi Justin,

Please refer to this forum. I think should help your problem.


#5

Hi,

Thanks, I tried the settings but still not working.

Pepwave settings:



Watchguard settings:


Am i missing something?

Note: the pepwave is on a 4g connection, but that wouldnt be a problem would it?


#6

Hi,

Its working now!
The tunnel goed up, and its connected, but neither of the machines behind the watchguard/pepwave can ping/reach eachother. Am I missing something in the Pepwave?
Do we need to enable NAT-T?


#7

As you said the MAX BR1 is using 4G as WAN connection, I expect it’s using private IP and behind NAT. So your guess is probably correct, yes, please enable NAT-Traversal on IPsec VPN settings page (on top of the IPsec VPN Profiles) and try again. Thank you.


#8

Hi Justvd,

I was wondering if you’ve had success with turning on the NAT-T setting and if that fixed the end-to-end ping once enabled? It would be valuable information for the community.

Thanks,
Taylor