Updated firmware for balance 30 and now I can't log into web administration


#1

I just updated the firmware on my B 30 and now I cannot access the web administration, it says “wrong username or password”. I tried the default U & P of admin but still no luck. Any advise in this matter? Thanks in advance.


#2

A firmware update will never alter the existing credentials you had previously configured. If you have forgotten them you can do a factory reset and the defaults will be admin/admin
Thanks.


#3

In the event that a factory reset is required having a saved configuration file backed up will simplify and expedite restoration of desired configurations. In the event that you do not have a backed up configuration file for your device(s) you may want to consider saving one.

–> System > Configuration > Download Active Configurations

Once you are able to access the device, there are two firmware flashes that alternate when upgrading and you can chose which firmware to load. If you revert to the previous flash your previous configuration should still be intact.

–> System > Reboot > <select firmware>


#4

If the device is under warranty or has a IC2 subscription attached, I would attempt to register the device to our cloud-based management platform InControl2.Peplink.com. Once registered and online, there is a remote web admin tool that will log you directly into the unit (doesn’t require username/password). Once logged in you can change the password from there.