Unable to Upgrade to 8.0.1

Hi, my Surf SOHO Mk3 is unable to upgrade to 8.0.1…
I’m currently running 8.0.0 and I’ve tried both the ‘download and upgrade’ option as well as downloading ‘fw-max_br1mk2_hotspot_sohomk3-8.0.1-build1469.bin’ and applying it manually.

It appears as if the upgrade takes place but after the reboot, each time I’m back on 8.0.0! Am I doing something wrong or forgetting something?

1 Like

@brill

Just to confirm the SOHO MK3 device is manage via IC2 ? If yes, can you check whether firmware management is enabled for the device ? We have cases that user may forgotten that the firmware management is enabled for the device via IC2 and after the firmware upgrade (locally) , IC2 may force the firmware downgrade base on the firmware defined for the firmware management.

If this is not the case, please open a support ticket for support team to check.

1 Like

No, I don’t use InControl2…

Please open ticket for us to take a closer look.

Thanks.

1 Like

I have the same problem: Surf SOHO Mk3 running firmware 8.0.0 will not upgrade to 8.0.1. I have tried the firmware multiple ways:

  1. using inControl2 - upgrade fails even with multiple retries
  2. without inControl2 enabled, both “download and upgrade” and “manual upgrade” fail.
    No error messages are displayed; just that firmware remains 8.0.0 after each upgrade attempt.
    Please post the resolution to this problem when available.

I’m still on 8.0.0… So busy at work and home this has been put on the back burner for me for now. I’ll try and get the ticket raised the week after next when things have calmed for me.

I wondered about resetting back to defaults in case my config was doing it but as I say I’ve no time at the moment.

I had trouble updating Surf SOHO Mk3 to 8.0.1 from 8.0. The upgrade progress bar stalled at for eight minutes 79% until I logged out then back in to discover I was indeed current with 8.0.1.

@Jaywalker John – Likely a non-issue. After you see the progress bar stop just reload the main page (e.g. 192.160.50.1 or whatever you have configured) via the GUI. The router may not do it for you. When you do so you’ll almost certainly see that the FW upgrade was successful. - Rick

2 Likes

That’s what happened, all right.

1 Like

Backed up config
Reset SOHO back to factory defaults
Applied FW upgrade offline
Success!
Restored config
Job done

3 Likes

Thanks - that worked !