Unable to set email notifications on Surf SOHO MK3

I’ve installed the latest GA 8.1 firmware on my surf router but I’m unable to successfully set up email notifications–I keep getting a ‘Test failed’ message. I’ve tried using both gmail and my service provider’s email servers. In the past, this has worked without issues. I’m using the router’s browser interface to make the settings. Just wondering if this is working for other people so I don’t waste time trying to debug something I can’t fix. Thanks.

Works for me on Balance 20. I use FastMail and had to generate an application password for 3rd party access… I believe Gmail requires the same.

Assuming you are using an application password, try deleting it in your email provider configuration, and creating a new one, and updating the SOHO email notification config with new password.

Thanks Stego, the 3rd party password did the trick.