Tunnel not establishing from Remote Web Admin

Hello. I need some help here please.

I am trying to create a point-to-point PepVPN from the Remote Web Admin (accessed from IC2) on my devices (Balance 20 and UBR LTE). I have manually entered the remote IDs in each case, as well as the corresponding IP addresses.

After many attempts the tunnel does not establish, it remains constantly in the “Starting” state.

Captura de Pantalla 2021-03-19 a la(s) 19.05.48

Captura de Pantalla 2021-03-19 a la(s) 19.06.21

However, by forming the tunnel directly in IC2 it is established without problems.

I have already created the port forwarding rules in my ISP modem connected to Balance 20, allowing the necessary ports (UDP 4500 and TCP 32015).

Please, any suggestions why the tunnel is not established if I configure it directly in the Web Admin?

Another question, when I manage to establish the tunnel directly from IC2, in the Web Admin I get an IP address in addition to the one corresponding to the WAN interface. what is this additional address?

As discussed above. Setting the tunnel directly on the IC2 platform, it works perfectly.


This is from the web ui of the UBR which I assume has the lusacell LTE and wifi wan to iPhone connection. is your public IP of the Axtel broadband which must be on the WAN of your Balance 20.

That is the IP you should be using in the profile on the UBR when you configure this manually - I think.
I say think, because InControl2 is seeing an IP from an infinitum package delivered by telmex as the source IP of the traffic being sent to it by the Balance 20 (

Maybe that helps? Try using the 187 IP as the remote target IP on the UBR profile settings and see what happens.

You are right. is the WAN IP address of my ISP modem. I don’t know where the IP address comes from and that is confusing me.

Try using that IP and see if it woks when configured manually.

Do you have an IP TV package with the ISP perhaps?
Sometimes they will supply a /29 IP range (your 201.x) routed over a /30 (potentially the 187.x) so the /30 could be the ISP next hop that is somehow working for inbound routing. (that was me grasping at straws by the way).

Thanks, Martin!! The tunnel was already established. I was trying with the WAN IP showed in my modem (201.x.x.x) and it didn’t work but it finally established using the IP 187.x.x.x. And yes, as you mentioned I have IP TV service.

Thanks again!

1 Like