Trouble Adding AP One Mini to Surf Soho WK3

I have had a Pepwave Surf SOHO wk3 for several years. I have a VLAN setup called Guest that includes 3 of the ethernet ports and WIFI. I have two SSIDs configured, Guest2 and Guest5. Its running firmware 8.1.1 RC2.

I have done this several times with same results.

I can connect my laptop to Guest2 and it gets a reserved IP address of, netmask, and default gateway of and have full internet access.

Port is configured for Access, not Port.

I plug the AP One into the directly into the ethernet port, power it up, and I get two green lights. The DHCP service on the router gives it

The first time I did this I could ping the AP and connect to it with a browser. I changed the users name and password and rebooted. Its still, but I can’t ping it from my laptop and can’t connect to the console.

I see an SSID of PEPWAVE_ 4A76. I try to connect to it, but I don’t know its password. I tried the default admin password of public and it instantly tells me that’s the wrong password. I tried publicpublic and it goes off trying to connect and never returns. Doesn’t connect and doesn’t tell me the password is wrong.

Any hints what I’m doing wrong?

Factory reset the AP One maybe. Usually they have the factory username and password printed on the back.

You’d have to use trunk port on the SOHO where the AP one connects so it doesn’t get any of its tagged vlan packets stripped off.

You will also have to replicate all your SSIDs and networks on the AP One as you have them on the SOHO since the soho doesn’t have the AP controller software.

Typo in question: Ports are either Access or Trunk.

Access to the AP at should be from the untagged LAN, at least initially.

but I can’t ping it from my laptop

What is your laptop connected to? Ethernet VLAN, Ethernet untagged LAN, Wifi VLAN…

Also, is the SSID of PEPWAVE_ 4A76 coming from Surf SOHO or from the AP?

Laptop is connected to the guest2 SSID on the SOHO router. guest2 is on the VLAN called guest with VLAN ID #10. VLAN is The wired port I’m using is also on the guest VLAN.

SOHO Router is the DHCP Server range is - When the AP One boots the SOHO Dashboard shows the AP got I don’t know if its default gateway was set or not.

PEPWAVE_ 4A76 is the default SSID. I tried to attach to it using the admin’s default password, but that failed.

Does anyone know the default password for the SSID? No the default password for the admin user.

Found a password on the bottom which I assume is for the SSID wifi, but it did not work either.

I have reset to factory defaults. I’ve attempted several setups and reset to factory defaults when it doesn’t work.


Just to check for sanity: The PW for the Wi-Fi (“AP Password”) is most likely (at least for recent models) the last 8 hex numbers of the LAN MAC (without the intervening “-”).

(Redacted in this picture, but you see where you find it).

Good luck,


I am making progress, but I don’t know why.

First attempt at putting the AP on the wired VLAN it picked up from the router. I could ping it. I could bring up the web console. Made a couple of configuration changes: 1) changed management user name and password. 2) Changed the password on the default SSID. 3) Changed the DHCP to relay. 4) Rebooted.

Then I could not access via network ping or the webconsole. I set it back to factory defaults by pushing a pin in the hole, lights turned red and eventually green. I rebooted my SOHO router and power off/on the AP for good measure. Was never able to ping or bring up the console again. Did several factory resets.

I also registered the device with inControl. But, other than registration, I couldn’t find any instructions for configuring the device.

Tonight, looking at the SOHO console client list, I noticed the AP had two IP addresses assigned to it. I also changed the wired VLAN to “Trunk” from Access. I attached to the guest2 SSID and was able to ping the second one and bring up the web console.

First attempts to login to the console or attach to the default SSID failed. For some reason, I tried the username and password I’d set on the first attempt at configuring it and it logged in. I attempted to connect to the default SSID using the new password I set (not the one on the bottom of the AP) and I was able to connect. Even access the internet from a browser.

I was able to connect my SmartV to the default SSID and stream Netflix.

Now it starts going bad:

  1. I can not find the DHCP screen where I changed the DHCP settings from on to relay.
  2. I replicated my two existing SSID networks I want the Roomba to roam on, Guest2 and Guest5. Assigned each to just one radio. Nothing I’m doing requires bonding the two. Used the exact SSIDs and passwords. Had my wife who’s a DevOps engineer double check.

I can connect my laptop to Guest2 and Guest5 and have full internet access. I’m not sure if I’m connecting to the AP or to the SOHO since my desk is in between. But… the I am closer to the AP and the signal strength, especially the 5Ghz SSID, is much stronger than its ever been.

But, I cannot connect my SmartV to either Guest2 or Guest5. I can still connect it to the default SSID. I also was not able to upgrade firmware automatically. Had to do it manually. That’s not important.

  1. Could InControl be managing any part of the AP?
  2. What happened to the DHCP menu?
  3. Why didn’t setting factory resets wipe away the username and passwords I’d set?
  4. What’s the next thing I need to try to get the new SSIDs working?


Update - I wasn’t sure which device my laptop was attaching to since I’m between the AP One and the SOHO Router, so I turned off the SSIDs on the Router.

My laptop can connect to the Guest5, but not the Guest2 on the AP One. Message is it can’t get an IP address. Same for my cell phone, a Samsung Galaxy S10.

Also, several of my devices popped up as clients on the AP One, but on unknown networks:,,, and The IP addresses should be coming from the DHCP server on my SOHO and its set to give IPs in the range of -

Where are these networks coming from? Also, note that these are 5 different networks.

Last, the timeserver does NOT seem to work. I think I saw someone else on the Forum had the same problem. There’s also no manual way to set the time.

Is these issues somehow coming from InControl?


New update to add to the one above.

My Samsung Smartthings Hub now has an IP address on the AP One,, but appears to be offline. No Internet Access.

It has a DHCP address still on the SOHO Router of