Traffic Consumption - Speedfusion - Backup-Connection


#1

Hi!

I have some problems with the traffic on backup-connections (speedfusion):

Router has 3 WAN-connections:
WAN 1+2: Priority 1 (active)
WAN 3: Priority 6 (backup)

I have setup a Speedfusion-tunnel with the same priorities.
Speedfusion is showing:
WAN 1: green
WAN 2: green
WAN 3: Standby in lower priority

BUT:
I see about 5 kbit/s traffic on the “standby-WAN”. As I have to pay for every MB on that connection: Is there any possibility to lower this?

Thank you for your help!


#2

@KPS

Do you need a hot failover for this SpeedFusion ? If that is not required, then you can consider to set the WAN in Cold Standby. Hot standby always will having some tunnels connection traffics need to send for the WAN.

May i know the device model that you are having ? I can show you the settings.


#3

@sitloongs
Thank you for your answer. I am using Peplink Ones in the branch-offices and 710s in the HQ.
I would like to test cold-standby, but I think, thats not the best way to go:

The checks of the internet-connection do not produce much traffic. Its the checks of the Speedfusion-tunnels. As I want to have fast failover for the “regular”-connections, I have set up: Link Failure Detection Time - Fast (6s) in the tunnels.

That seems to be my problem…

The fast checks need a lot of traffic - on the active AND on the passive tunnels.
Can this be changed in any way?

Thank you!


#4

@KPS

This is the only settings you can define :slight_smile:

Did you tested the recommended (15sec) settings ? That should be working fine in most of the cases.


#5

Hi!
I am on “fast” at the moment.
You spoke about defining a link as “cold-standby”. How can this be defined?


#6

@sitloongs
I just changed the setting to “Recommended - 15s”. Now the Traffic-Consumption for 2 Speedfusion-Tunnels (DR) is 1,28 kbit/s which means 428,5MB/month.

Do you see any possibility to lower this?


#7

Would you able to share the screenshot for this ? Where you see that ?


#8

Hi!

@sitloongs
I just monitor the traffic via SNMP and I see the same values on:
Status - Usage Reports - Real-Time - WAN


At 8:07, I changed from “fast” to “recommended”.
blue is in+out…


#9

@KPS,

Would you please perform packet capture and send us for checking ?