Syslog not reporting because Syslog server on same SpeedFusion as the reporting devices


#1

Evening

Have finally figured out why I’ve been getting erratic syslog server reporting recently on some devices.
We moved our Syslog server onto our SpeedFusion link which goes back to our FusionHub. This way our devices can report so a single static IP address rather then relying on DYDNS etc.
As we offer SpedFusion as a managed service to our clients, we have the option of Layer3 Isolation Enabled so they can’t see each other


So the feature is working and doing as it is supposed to except it has an unwanted effect, blocking the Syslog traffic!

Is there a way we can put a route in place that will allow the the Syslog traffic passed between clients on the SpeedFusion links?

Another option would be to force Syslog traffic out locally from each device.
If we put an outbound rule of priority - WAN1 / WAN2 / etc - Port 514, will this rule be enforced on Syslog traffic created on that Pepwave device?

Thank You


#2

I have just tried setting out bond policies on the remote unit to a few different setting regarding source IP / Destination IP / Port 514 UDP & TCP and setting them to enforced to a functioning WAN which isn’t SpeedFusion.
Still not logs be reported on the Syslog server.

Have also disabled the Layer3 Isolation and still no reporting…


#3

Hi,

Can you please open a support ticket here for the team to further investigate ?

Thank You