Surf soho can’t access web admin


#1

Whenever I use a windows based computer to enter router management and using edge, chrome or Firefox when I type in my username and password I get an error that says Request failed please try again later. I can login no problem in both chrome and safari browsers on my IOS device and can login in no problem using InControl. When I unhook my usb tethered hotspot I don’t get the error. I have unplugged the routers power as well.


#2

USB tethered hotspot?

Is the Windows computer connecting via Ethernet or Wifi to the Surf SOHO?

From a non-Windows machine or InControl, are there any errors in the Event log generated by the failed login from Windows?


#3

Hello @HellCatCharger,
Give this a go.

While you have your USB dongle disconnected from your router, login to your router and change the default subnet of the LAN from (as an example) 192.168.1.1 to 192.168.10.1 (or another suitable subnet), save & apply changes then reboot (or disconnected all of the devices and reconnect them to get a fresh IP from the DHCP server), then plug your USB dongle back in.

Happy to Help,
Marcus :slight_smile:


#4

Thanks for the help and suggestions guys! I just figured it out so maybe we can mark as solved.

My bitdefender was blocking it as unsafe becuase of having a username and password and not being secure. Bitdefender never threw up a notification even when it’s supposed to. Allowed that connection to bypass and works normal.


#5

Holy cow - I just had the same problem and was getting ready to reset my router. Thanks for the post. It saved me a ton of work and makes me question the benefits of Bitdefender. I’ve been using the router for days and suddenly Bitdefender has a problem with it?!?


#6

Thanks to everyone above. I had the same challenge. VERY frustrating. Did a quick Google search and came up with this. Problem solved!

Heads up to Bitdefender users: There is a new version of Bitdefender that will block the sending of unencrypted passwords to a Peplink router from your browser, even within your secure LAN. Therefore it won’t let you log in unless you create an exception.


#7

I created an account just to say Thanks!
I would never have thought to look at bitdefender.


#8

BTW, it just happened again. Bitdefender was blocking me from sending the password to the router. I had to repeat the process of creating an exception.


#9

What a great opportunity to DUMP BitDefender! :sunglasses:


#10

You are my savior.