Static route from B20 to another router


#1

We have an existing B20 with an IP of 192.168.0.1 and would like to reach device(s) on 192.168.88.0/24.

The WAN port of the mikrotik router is assigned 192.168.0.14 and is connected to one of the LAN port of the B20.

I tried the suggestion from the other threads of creating an outbound policy but that didn’t work for me.

Thanks for any suggestions.


#2

hi eibyer, if the network 192.168.88.0/24 is behind of mikrotik, you need to add a static route on balance where 192.168.88.0/24 via 192.168.0.14 .
then u need a default route on mikrotik, with gateway 192.168.0.1 .
Now if you connect your pc on lan port of Balance , you should be able to contact a device on that network .


#3

Does this look right?


#4

Hi eibyer, it’s correct!


#5

Strange I can ping devices on 192.168.0.0 from 192.168.88.0 but not the reverse. I’m new to the mikrotik router.


#6

you can reach from peplink the ip address of mikrotik of this lan 192.168.88.0 ?


#7

I can’t reach 192.168.88.0 from peplink.


#8

there is a nat or firewall enable on mikrotic ?


#9

RouterOS is too complicated for what I’m trying to do, let me switch to a different router and report back. Thanks for your assistance!


#10

Ok, i don’t know a RouterOS Mikrotic .

good luck :wink:


#11

Grr, still can’t get to 192.168.88.0 from peplink. I must be missing something simple :thinking:


#12

the problem is on mikrotic, check if you have enable a nat or firewall rules on this device .


#13

I actually switched over to another router, this one is a TP-Link Archer C7. (I need to modify the thread title) I turned off the firewall in the C7 but still no go. I can still reach 192.168.0.0 from with the the C7 though.


#14

you set the same ip address of mikrotic ?
do you have a nat enable on this router ?


#15

Yes, same IP settings from mikrotik. This is what the NAT settings of the C7 looks like.


#16

I found the NAT settings buried deep in the system tools > system parameters. It’s all working now :slight_smile:
Thank you!


#17

very well :wink: