Solved - Some SSID not appearing on certain AP


#1

I have a Balance 380 hw6, firmware 7.0. I manage 14 access points, all of which are running 3.5.4. Some of the APs are local, some are remote.

I only have one default profile. There are two SSID, “Internal” and “Guest”.

In the 380 I navigate to AP | Wirelesss SSID. I see the two SSIDs listed.
The Guest SSID shows 10 APs
The Internal SSID shows 14 APs

Since I have only one profile, and that is where an SSID would be assigned to an AP (or not), I can’t figure out why 10 of the APs have Guest, but all 14 have Internal.

There is no correlation to local APs and remote APs. Some APs missing the Guest SSID are remote, and some are local.

???


#2

This is strange. Can help to open ticket for us to take closer look?


#3

I opened ticket 771648, and gave you screen shots of my settings.

If I go directly into the AP, and disable remote management, both SSID work. If I change it back to remote management, the Guest SSID disappears. I can only guess there is a bug in firmware 3.5.4 when it runs on the original AP One devices. This was not a problem in the past.

I also tried rolling back to firmware 3.3.10. Again both SSID work without remote management. I coudl not get that firmware to accept remote management, possibly there is a setting to enable remote management that I could not find. I can try that if you tell me how to enable remote mangement on 3.3.10.


#4

I also had a thought that since the original AP One is a 2.4g device, possibly if I disabled 5g in the Guest SSID the problem would go away. Unfortunately that did not work, same result, so I changed it back so 5g would work on the newer devices.


#5

Noted. We will follow up from there.

Thanks.


#6

Closing the loop on this. This was in fact a firmware big that was only a problem on the original AP One which is no longer offered. TK sent me a different firmware. All good now.


#7

@Don_Ferrario, Thanks for the update!