SOHO surf USB disconnects, wont reconnect


#1

I searched the forum but didnt see anything relating to the issue I am having.

Have a new SOHO Surf, firmware 6.0.2. No wired WAN connection in use as I am using UML290 air card (Verizon) via USB as primary wan connection.

Upon boot, air card will connect fine.
Things work fine and I stay connected if I am using my VPN or other web app, such as browser that refreshes automatically. The air card connection stays connected.

If I am not running anything that establishes a persistent connection, after 7 minutes or so, the air card disconnects. After that, it will not connect at all, and shows “Unable to Connect” for the USB interface in the dashboard of the admin page. The only way to reestablish a connection is to reboot the router. System log shows nothing other than USB disconnected. I tried setting the USB “Heath Checking Settings” to ping but that has not helped.
Other settings for the USB include:
Standby State : Remain Connected
Idle Disconnect: Not Checked
Operator Settings: Auto

Am I missing something?
Thanks!


#2

We will have to take a closer look at this. It sounds like the carrier is idling the connection after 7 minutes. Even so, I believe we have some keep-alive mechanism or in any case the connection should be re-vitalised once there is traffic trying to go across.

Could you please submit a support ticket at http://cs.peplink.com/contact/support/ along with a diagnostic report?


#3

We are having a similar problem with Verizon disconnects every 72 to 75 hours. We have the UML290 and SOHO Surf, firmware 6.0.3. We have tried Smart Check, Ping, DNS Look Up for our health check settings and nothing seems to work. Was there a resolution to this problem that can be shared with us?

Also no wired WAN, just the USB Modem Wan as Priority 1 (Highest).

Cheers!


#4

I didn’t hear back since. Could you please submit a support ticket at http://cs.peplink.com/contact/support/ along with a diagnostic report, moodyi?


#5

Thanks Kurt. I have submitted the diagnostic report as you advised.

Cheers