SOHO MK3 Will Not Connect

New SOHO (3rd one) and cannot get a connection due to DNS issues, I believe. (I bought this 3rd one because the last one similarly wouldn’t connect). My setup is an Asus router driven by my Spectrum network service. MacBook Pro computer. SOHO shows it is connected to my Asus router, but it doesn’t provide a connection to the SOHO. I get “WAN failed DNS test” and “health ck failed” so I disabled health check per the advice of a Pepwave tech help guy-no luck. I’ve tried to connect to my iphone and even an Android phone, but no luck. Running 8.0.0 firmware and can’t seem to update firmware without a connection. What can I try next?

Doesn’t make much sense. A soho WAN plugged into an internet connection should just work.

WIth the SOHO WAN connected, login to the soho wea admin and take screenshots that show the dashboard, the WAN details view and the LAN details on your SOHO.

Post them here so we can take a look.




You can see I am connected to my home router named “slabasus” and “Moranbah” is my SOHO name. It seems to connect just fine, and the SOHO shows up on a connected device, but when I go to a page it shows “no internet connection”.

How far away if the SOHO from the Asus router?

Will a network cable plug into between the 2 devices?

Do you need to the Asus router at all?

Why was the MTU changed from auto to 1500?

Your images show duplicate LAN/WAN subnets - You LAN is 192.168.50.1/24 and your WAN is also 192.168.50.1/24.
I believe you are just creating an infinite loop and your devices do not know which DHCP server to connect to or route through.

  • Change one of the servers gateway’s/LAN addresses to like 192.168.51.1/24, and you might not have an issue.
1 Like

Hmmm…I see I am connected to 192.168.50.64, but not …50.1/24. Or am I missing something? But when I try to do a WIFI as WAN using two different phones, I have the same issue. Direct tether from Android to SOHO does give me good results, though.

The Asus router is in the next room about 20 ft. away…strong signal.

I will use the SOHO as an RV travel router, so no Asus router will be involved. I just need to determine it picks up a wifi signal.

Not sure I changed the MTU…??? but can change it back.

Do I need to disable health check? It doesn’t work on any of the other 3 options at all.

Thanks for your help and will let you know on these items.

Here’s your pictures back with red arrows pointing to the WAN and LAN interfaces using the same address space … and where to click to change the LAN.



You need change your lan address segment not to include your wan address.

Make it (for instance) 192.168.100.0/24.

cheers,

z

Thanks…I tried that but it won’t accept the full address. (Stops me at 100.0/2)

After you click on MORANBAH you should see this screen. Please send screenshot of what you are seeing…

Not sure this tells us anything?

@slabman
You need to goto Network → LAN → Network Settings, and click on your network name like the picture below that @C_Metz posted earlier.

From there follow the instructions below. You are literally just changing the numbers from 192.168.50.1 to 192.168.100.1.

The subnet /24 is just from the drop-down box on the right, you don’t type that in.

Then in green box below, you need to switch the IP range domain to match the 192.168.100.1 that you inputted in the red box above.

Hope that explains things a little clearer.

1 Like

It WORKS!..thanks, Cable!

1 Like