Slow throughput AP One Rugged


#1

We have an AP One Rugged that comes straight off the firewall. With a computer plugged in to it’s Ethernet ports, speed tests are 417 Mbps down and 60 up. But through the wireless, speeds are down to about 110/60. So upload stays about the same but the download is significantly lower. By default we have 2.4GHz and 5.0Ghz but testing with just 5.0Ghz gives about the same speeds. The unit is being managed by InControl as are the wireless settings. Any ideas on what we need to do to get that throughput up to what’s expected for the AP Rugged.

Thanks,

John


#2

Hello @jgranade,
As a Peplink Partner, I’m sure you have double checked all of this, though I’ll share these for everyone else.

Firstly have you got your devices Wi-Fi AP configured for InControl2 management as per this image?
image

Next have you got your Group-wide Radio Settings (under the menu of Wi-Fi AP) configured to?
image

Have you had done a professional RF survey determine what RF interference there maybe in the area?

And finally what are the wireless (client) devices and how are you testing the performance on those devices?
Happy to Help,
Marcus :slight_smile:


#3

Marcus, thanks for the suggestions. Weird, but my options are a little different in that for Radio Settings, I don’t have the “Default Band for Dual-band Radio” option that you show in your screenshot. Everything else matches. This is a residential area so RF shouldn’t be a problem I don’t think but we’ll check. It’s for a home office for an executive that has 500 mb download speed and expects it on wireless due to the AP Rugged specs. We’re testing using standard speed test sites like Google’s Fiber Test (so we can get above 100mb) and have been primarily testing on Windows 10 but have also been testing with speed test apps on an Android phones but the results have been fairly close between the two (i.e. 60 Mbps down) and nothing near the speed when directly connected via Ethernet to the Rugged AP.