SIM Pool does not work with polish diactric marks


#1

Dear Team,

I found out the new IC2’s option which is SIM Pool Bandwidth Usage tool. I find it very helpful so let me thank for that at the beginning :slight_smile:

I tried to create my own Custom Pool, but I couldn’t save it. It seems that pools that contains polish diactric marks in fields:

  • Pool Name
  • Email Subject
  • Message Content
    cannot be saved.
    We can of course send messages that omit those letters, but I guess it could be badly received by our Customers
    The prioryty is not high, but please let me know if that can be fixed.

Here is the sample of polish weird signs :slight_smile:
ą, ć, ę, ł, ń, ó, ś, ź, ż

Regards,
Jakub


#2

Hi Jakub,

You are correct, and it’s been take care of, please try again, shall you still have problem with it, please leave a message or use the “Feedback” feature in InControl2 and let us know, thanks a lot for your bug report.

Billy
The Peplink Team


#3

Hi Billy,

thanks for fixing it so fast - now SIM Pool works fine with all polish letters :slight_smile:

BR,
Jakub


#4

Hi,

I noticed one more thing that might be worth fixing:

I created my own SIM Pool which sends email notifications in polish. Thanks to automatically filled variables I was able to create proper message content, but ${start_day} variable is unfortunatelly displayed in english.

Would you please change default message from:

"Start day: on ${start_day} of each month at 00:00 midnight."
displayed as:
“Start day: on 1st day of each month at 00:00 midnight.”

to
"Start day: on ${start_day} day of each month at 00:00 midnight."
displayed as:
“Start day: on 1 day of each month at 00:00 midnight.”

In short: could you please erase “st”, “nd”, “rd”, “th” letter suffixes and “day” from ${start_day} variable?

Thanks,
Jakub


#5

We will remove the “st”, “nd”, etc from the value of the ${start_day} variable later today. Thanks for your suggestion.