Set static hostname on SOHO


#1

Hello,

I received a new Verizon MiFi 5510L, which I have connected to my SOHO.

I am trying to access the router admin page, like I did with 4620L. I have an outbound connection rule configured here, which worked with the 4620L:


However, with this new 5510L, when you type in 10.0.2.1, the browser redirects you to http://my.jetpack, which refuses to load. I tried deleting this rule and recreating it again, but it did not work. Next, I tried setting a static hostname on the SOHO, which failed to work. The page will still not load with this setting:


So, I entered in “10.0.2.1 my.jetpack” into my Windows HOSTS file, and then the page loads correctly. Shouldn’t the second screenshot above prevent me from having to do this last step? Do I need to configure something else?

Thanks!


#2

Hi,

May I know your PC/laptop points Surf Soho as DNS server?


#3

Hi,

SOHO gives clients Google DNS 8.8.8.8.


#4

Hi,

Please make clients PC getting SOHO as DNS server (SOHO LAN IP), then the local DNS records that you set (my.jetpack 10.0.2.1) should work. You may change the SOHO DHCP setting by following the attached screenshot.