Sensitivity settings for alerts?


#1

I recently installed a Balance 20.
It works well balancing 2 WAN connections.
I’m shocked at all of the “disconnect” notifications I get, probably a couple dozen per day.
I don’t know if there is something wrong, because I’m using 2 completely separate ISP’s.
Anyway, most of the time, there is a “down” message and then in a minute or so, an “up” message.

I’m wondering if there a sensitivity setting somewhere that I can adjust, or if the WAN’s are really dropping this much?


#2

Hello,

Is it happening to both WANs or one in particular?

I would check the following:

  1. Ensure your on current firmware: http://www.peplink.com/support/downloads/
  2. Increase the values on your Health Check Settings (possibly the default values may be to strict for your ISP).
    2a. Go to Network>WAN>Health Check Settings
  3. Health Check Settings - Check both “User first two DNS…and Include Public”.

If you are still seeing issues, submit a support ticket and one of our technical team members will take a closer look.


#3

Thanks, I’ve found and adjusted the Health Check Settings.
I’ll start there. I have firmware 5.4.9.
I see the newest is 6.2.2.
Can I upgrade the firmware remotely? Will it take the router down for very long?


#4

Hi shawnsBrain,

Firmware can be normally be updated remotely but keep in mind that there will be an unlock key needed when complete. My experience is that needs to be put in locally (not having access to the unlock screen remotely).