Replaced Balance 20 with Balance One, VOIP stopped working


#1

We were using a Balance 20 to provide failover for FIOS (primary) and Comcast (backup) service to our LAN. There are a few VOIP handsets on the network connecting to Jive. Verizon connection had been spotty, but Verizon said it’s no fault of theirs, so we bought a new Balance (One instead of 20) to see if that would fix anything. Same issue with FIOS not connecting, but now, the phones have refused to connect. Everything was configured exactly the same way. The only settings that I could see making a difference would be the SIP service passthrough, but it was set to Standard on the old one, which was the same as the default settings on the new one.

When we swapped the old router back in, the phones connected right away. I double-checked, and every setting is identical between the two. AP is disabled on the One.

Did anything change between the two firmwares? Firmware on the Balance 20 is 5.4.9, while the version on the One was 6.something (it’s offline at the moment, but it should have been the latest).


#2

@xrament,

In the Balance One, try changing SIP mode from Standard Mode to Compatibility Mode. This will disable SIP-ALG.

Advanced --> Misc. Settings --> Service Passthrough --> SIP

~WFF


#3

That’s what I was considering doing – just waiting to hear back from the tech @ Jive to see what they think.

On the Balance 20, it’s set to Standard Mode and is currently working fine. It doesn’t appear that that setting would do anything differently between the two models.


#4

Reference documentation for Jive shows SIP ALG almost always needs to be turned off.

https://wiki.getjive.com/display/COREMAN/1.2+Firewalls


#5

True. I noticed that while troubleshooting this, but unfortunately it didn’t help. Again, it’s currently enabled (standard mode) on the Balance 20 and everything is working fine. Jive’s support still hasn’t weighed in. I probably won’t be able to test again until the weekend since the phones need to be working during business hours. I’ll be giving that a try to see if that fixes it once we get some down time - maybe the stars weren’t aligned when I tried it last. I’ll set that, reboot everything, and report back.


#6

Thank you for the update. If there are any further issues, please open up a support ticket with us here referencing this forum post, and we will investigate the problem.


#7

xramnet, were you able to get this resolved? If not, please open a support ticket so we can help.


#8

I have similar problem - any idea?