Questions about VoIP running wirelessly


#1

Hello,

We have some VoIP phones that are using more basic Pepwave APs and Surf Sohos to connect wirelessly. We are using the Netgear WNCE2001 (ethernet bridge), and we have only seen problems. Are there special settings that need to be applied to the APs to make them work better for VoIP/UDP traffic, or are there any alternative ethernet bridges that Peplink recommends for this setup? All of the firmware is updated, and the wifi signal seems to be strong in the area the phones are placed. The calls seem to get choppy after a while, and the netgear occasionally has to be rebooted to re-establish a connection with the router/AP.


#2

Hello,

If you could provide a basic network setup for us to get a better picture how everything is connected.


#3

Greg’s Setup:

FIOS 75/75 -------> Balance 20 (Latest Firmware) —> Cisco SG200-10FP —> 9 Polycom Soundpoint IP Phones
Cable 100/25 ----> —> 1 AP AC One Mini (Latest Firmware)
*From AP —> Netgear WNCE2001 (Bridge)
*From Netgear --> Polycom Soundpoint IP 331

*Balance 20 Outbound Policy:
Source: ANY
Destination: VoIP Feature Server Domain
Protocol: UDP
Algorithym: Priority/ FIOS, CV
Terminate Session upon link recovery is CHECKED.

*The AP is in bridge mode receiving DHCP and all Qos from the Balance 20
*Every setting in the AP is set to auto in terms of the channels and such.
*NTP is correct.

***What happens is randomly the Polycom connected to the wireless bridge device will start to have poor call quality or just reboot as if it lost its DHCP (Not loosing power). We have swapped the netgear device as well and still same issues. The netgear adapter and the AP are about 20 feet away from each other. We had to do this because customer doesn’t want to run new Cat5e in this nice house. Any suggestions?


#4

The AP AC is getting Poe from the Cisco Switch. The FIOS and CV are going direct into the Balance 20. The way the words fit into the threat is off sorry.


#5

Hi tjvoip45,

  1. May I know what signal strength you got on Netgear WNCE2001? Please ensure you get -65dbm or higher.

  2. You need to confirm any wireless interference at the deployment area. Any Wifi Survey tool (e.g. InSSIDer) allow you to do this.

  • Set Channel Bonding to 20MHz. AP > Settings > Channel Bonding.
  • Try with channel 1, 6, 11 based on your survey with Wifi Survey tool. AP > Settings > Channel.
  • Reduce Output Power and disable Boost if needed.
  • Use any Wifi Adapter that support 802.11na if interference for 2.4GHz is there.

#6

Thanks guys,

All Changes made, will test from here.


#7

Just a quick update on this. I think these netgear devices aren’t meant to handle VoIP phones. Even with stronger access points and all these settings in the AP, it doesn’t seem to help on the phone end. These are basic devices that don’t have many options on the receiving end besides inputting your password and connecting to a wifi network.


#8

Confirmed with customer since moving to 5Ghz frequency, 20Mhz bonding that the phone has been fine since.