Problem with connecting HT gear via LAN SOHO 7.1.1


#1

I have a 2 month old Panasonic 820 4k BD player, which connects via WiFi just fine (albeit too slow to stream 4k from my NAS), but I never get the leds to flash on the next to the SOHO LAN connector, when I configure the player to connect via LAN. I have tried 2 other devices, a previous Panny BD player (which worked with my previous router–Cradlepoint MBR95) and my DirecTV HR20 DVR. I have tired multiple cables but no change. My SOHO LAN connection speed is configured as Auto.

When I connect a cable from the 820 to my Lenova X220 laptop, it flashes the leds next to the connector, and all but the internet test works when I run the Network connections tests in the 820. This implies to me the 820 LAN is is working.

I have nothing special configured in the SOHO, nothing modified in the Firewall, no VPN–just a regular router in a small home office.

When I switch back to WiFi–the IP settings stay the same–and everything works–so they are configured correctly.

Any ideas what might be wrong? I doubt all 3 units have a problem, and the SOHO 4 LAN inputs work with other devices. I would think the SOHO has MDI-X LAN inputs–but if not–maybe I just need a Cat5 crossover cable.
Ron


#2

I fixed the problem by building a crossover cable. I guess this mean the SOHO Surf does NOT have the Auto MDI-X on the LAN inputs. I would have thought they did. With that said–neither does the MUCH more recent Panasonic 820 4k BD player!