Problem with 2 peplinks with different f/w ver


#1

Hello.
I Have two 310, the first has installed the latest f/w 5.4.4 and the other has the older version 3.5.
I’m trying to setup 2 ipsec tunnels between them but on the second pep with 3.5 ver i can see only one tunnel in the dashboard.
The first tunnel is operating normally.
Is there any problem between these 2 versions?


#2

Sounds weird. To eliminate firmware issue, we would suggest you to upgrade the unit to the latest firmware.


#3

Problem solved when i upgraded and the second pep.
Thanx!


#4

Glad to hear that.