Problem installing FusionHub on VULTR

Thank you, Paul. That was very helpful. Too bad they could/would not fix it for us after we submitted a ticket.

1 Like

I reached out about this too and made sure to reference ticket DPW-79PBB. They got back to me within minutes and now fusionHub is up and running. Thank you @Paul_Mossip for getting back with that ticket number, I’m sure this helped a ton!

2 Likes

If you make a snapshot of the 8.0.1 image before you configure the license, then you will be able to restore a clean original image with the archived boot settings for future installs.

1 Like

Thanks. Just referenced the ticket number and they set both the instance and the 8.0.1 snapshot in my account to legacy. I had to reinstall the instance from the snapshot and then everything booted fine,.

How are you all assigning a FusionHub license using this method?
I can get the instance to boot using a mix of the steps above for Vultr, DO and Linode, but once I get to the setup wizard I cannot add a license key as I get the “VMware model mismatch. Please check VMware Model and Server Address.” error.

The previous workaround was this was downgrade to 7.0.1 or lower but this firmware no longer seems to be available from the peplink download site.

I went through the same thing with my new FusionHub image on Vultr. I made a support ticket and provided the reference to ticket DPW-79PBB. Vultr fixed it within a half hour and I was able to proceed with the initial configuration of the FusionHub.

Thanks to everyone who has contributed to this thread.

A tip is to deploy the image, get Vultr support to disable the EUFI, then take a snapshot of the server BEFORE you run the Peplink installation wizard. You can then use this snapshot to deploy new instances without having to get Vultr support involved each time.

David

3 Likes