PPTP VPN not verifying all usernames & passwords


#1

I have a Peplink Balance One. I have the PPTP server set up and running. Most of my users are able to create a PPTP Tunnel to the Peplink with no problems. I have one user who cannot connect.

We have tried the exact same username and password on three different computers, at two different physical locations a couple of miles apart without success. I have one computer within the same remote office that can connect using the same credentials that we are trying. There are only about 5-6 PPTP connections that are running. One in the Bloomington IN office, where we are trying to add the second. Then 4-5 in the Dallas TX office. The Dallas office is not reporting any problems. We tried to create the same PPTP connection in Bloomington, at another office, on another computer, and got the same results.

The PPTP connection starts connecting. Then stalls on “Verifying user name and password.” I’ve tried two different username/password combinations that I verified on the Peplink with no luck.

Any ideas what I’m missing?


#2

I would try creating a different password. Could be the possibility of certain special characters being used that is causing the rejection. Otherwise if you want to PM me the PPTP information I can help to take a closer look.


#3

Jarid. Thanks. I actually tried two different user/password combinations. I verified that they worked on my computer first. I have a temporary solution in that I’m port forwarding Remote Desktop traffic through the Peplink directly to the server. Not a solution I want for long-term, but it will get me through for today.

What PPTP info do you need?


#4

Also. We can connect with another computer, in the same location, with the same username/password credentials.


#5

strange. I would need the PPTP username/password and the public IP. PM me or feel free to send to support@peplink.com which will create a ticket for you.