PPTP connection not giving client default gateway and DNS


#1

I’ve been using Peplink’s PPTP connection for years. MY remote windows 10 PC has been connecting fine. All network activity goes through my Peplink Balance 310 at the office. When looking at my IPCONFIG settings I’d see the VPN connection showing the default gateway of the remote Peplink router and everything would be as if I am on my work network.

About a month ago, that changed. I can’t access network resources when connected. A trace to google does not go through the office network anymore. The VPN connection successfully completes on my laptop at home (client), but my IPCONFIG settings shows that the ip address of the VPN connection is still on the same subnet of my home LAN.

Windows settings on the connection are set to the default to use the VPN connection’s default gateway. Also the office Peplink no longer logs my connections. I’ve tried recreating the VPN on my laptop several times in case I changed something on the client side. I used to be able to create a basic VPN connection without any special settings.

The weird thing is that the connection authenticates the user. So I am actually connecting to the office, just don;t have access to network resources…

Any thoughts on what to try?


#2

For clarification, the subnet of your home LAN needs to be unique from the office network. Are the internal firewall rule(s) in the 310 allowing access to your LAN?


#3

Figured it out. I have an old peplink balance 20 at my home. There were legacy settings on one of the WANs taht matched the WAN in the office. So when I tried to access the WAN IP of the PPTP connection in the remote office, I my local Peplink at home was thinking I was trying to connect to it’s WAN conenction I think.

Anyway, I got it running. I also tried the SPEEDFUSION vpn, seems to make the most sense, but I could not access local files for some reason. MOre testing for another day.

Thank you for reading and helping!


#4
  1. Are you able to ping to any device in the office?

  2. Please do traceroute from you home to office network. Where the traceroute stop?

  3. Please check the Internal Network Firewall Rules (Network > Access Rules) for both units to confirm any blocking there.