Port forwarding not working - FW 6.1

Dear Guys ,

In related to support ticket 739628, which we haven’t got any response until now , I have to mention the issue here again.

On a balance 30 we have suddenly the port forwarding section is not loading and not working at all.
We have tried hard/soft rebooting the device but no success.

Our balance S/N is : **1824-BA5A-384E ( running firmware 6.1 ) and Remote assistant is turned on.

**Thanks - Hootan


Thank you for the update. A response was sent via RT (ticketing system) the day after you created the ticket, possibly did not get the reply. I will update the ticket and will look into this.

Thank you so much.

Problem no longer appears.



Could you please advise what was the resolution? I’m having the exact same issue where the Port Forwarding for SSH worked for 20-30 min and stopped and now requests are not going through. I run debug on the other equipment and don’t see any internal connection request as I usually see. Devices can ping each other on that interface.

This is a very old thread.

May i know the firmware version running for your device ? Beside that , can you please perform packet capture from the device and verify whether the SSH traffics received at the WAN interface are port forward via LAN to your equipment ?

1 Like

Thank you! I think we found some routing issue on the other equipment causing the issue.