Port Forward problem


#1

Hello.
I have the Pepwave MAX-BR1-AE-T that was supplied from Orange (now called Partner in Israel). Their support is completely useless, with one agent passing the call to another agent, and after 2 hours everyone gives up, and there has been no progress.
The issue is very simple. I purchased both the Router/modem, and a private (public) IP from “Partner”. The address is 2.55.90.XXX. This works fine, and the standard port 80 works fine. BUT I need other ports opened up. Partner claim that “all ports are open”. I have tried multiple utilities that show that the only open port is 80.
I can confirm that all inbound, and outbound ports are open for all protocols.
So the question is this, IF the carrier has all ports open, and all inbound/outbound ports are open, should this work?.
Thank you
Adrien Richardson


#2

Assuming you have added the service in Advanced -> Port forwarding and ticked the cellular connection (and IP address) to open it on the public IP then yes it should work fine.

You could prove that by setting up an dummy WAN IP on the BR1’s WAN, including it in the port forward rule and then connecting a laptop to it and trying to access the ports. If that works then your provider is likely blocking the traffic at their network level.


#3

Hello Martin
Thanks a lot for your suggestions. The problem was that I was not creating a port forward rule. I did not know how i had to do that if the firewall ports were all open.
So that now works !.
The last issue is getting the e-mail notification to work.
I use known settings from my regular e-mail such as “smtp-mail.outlook.com” using
port using SMTP port of 587, with the correct username and password, but it keeps failing with “cant connect through SSL”.
I wonder if you would know how to fix this problem?.

Regards
Adrien Richardson