Performance issues for the BR1-ENT

Hi all,

Yesterday, we sold a BR1-ENT to a customer.
A day after he calls me and notices that the perfomance is low, I suggested him to upgrade the firmware but the unit fails to upgrade (Error code 0). Automatically the unit can’t find the 8.0.1 firmware. His firmware at the moment is 8.0.0 with 6% CPU load. I have tried the newest firmware for the BR1-ENT manually but it fails and says Error code 0. What could be the issue here ? Should i downgrade and upgrade ?

current firmware 8.0.0
tried to upgrade to 8.0.1 build 4386
cpu load 6&

1 Like

This is not expected. Please help to download Diagnostic Report and submit a ticket. We need to take a closer look to confirm what is happening there.



Hi there,

It is already fixed. We have resetted the router and after the reset we were able to update the firmware. (BTW the unit was reachable on InControl2 so you couldn’t take a look) So if you have more people then this is the solution :slight_smile:

1 Like