PEPWAVE SURF SOHO will not issue IP to any TV in my home?


#1

Hi All,

This has been driving me nuts… About a year ago I switched form a cradlepoint MBR95 to a SURF SOHO and have loved it, the router has worked flawlessly for a year. I just moved into a new home that is fully wired cat6 and have finally got around to hooking everything up. I have tried 3 TV’s in 5 different locations around the house and the pep router will not issue an IP to any TV, I have even gone as far as hooking the TV directly to the router to eliminate any wiring issues and still no luck. So I figured I would dust off the MBR95 and boom, works right away. Everything else connected to the PEP works great, laptops, wireless access points, printers… just not TV’s.

Can someone please tell me what the problem could be, I really don’t want to go back to using the MBR95


#2

I should have also clarified that this problem only exists with a wired connection. Wireless seems to be fine.


#3

Can you confirm the LAN ports on the SOHO are working by plugging a PC into each one individually?


#4

Check the LED lights on the Ethernet ports of your Surf SOHO. When a working connection is made, on a hardware level, they light up. If the lights are off, its not a software issue.

You can also turn on DHCP logging in the Surf SOHO to see what devices are being assigned what IP addresses. If you don’t know the MAC address of your TV set, then the time of day should indicate which device got an IP address.