Pepwave SOHO - Multitude of connection problems


#1

I have a Pepwave SOHO (Firmware 6.0.3 build 1257) that I’m having trouble keeping connected. I have used 3 different 4G hotspots in the “Wifi-as-WAN” connection method. All have between at minimum 2-4 bars wireless signal strength.

Verizon (Novatel) MiFi 4510L
Verizon (Novatel) MiFi 4620L/LE
HTC Rezound (Rooted - Using WiFi Tether)

All devices were checked to ensure no ip conflicts. When I connect directly to these devices, I am able to access the internet.

My preferred method is using the HTC Rezound WiFi Tether. (I only tried the other two devices for troubleshooting purposes.)

Connectivity is lost every 5-60 minutes or so and is down from as few as 10 seconds up to 1-2 minutes. The SOHO event log shows errors (such as ping or DNS testing failure, depending on my method of connection checking.) Sometimes I am even unable to even access the SOHO admin page. (Default of 192.168.50.1) And during those times, when I ping it, I get a “Request Time Out” or occasionally “Host Unreachable” message. (This machine is a Windows 8.1 64 bit with an Intel Wireless N-2330 driver version 15.10.5.1 released 10/31/13.) Still, I still show “Connected” to the SOHO even when I can’t ping it. I cannot ping Google’s DNS servers at 8.8.8.8 either.

I have tried both OPEN and TKIP security on the hotspot devices. Connection to the SOHO often seems laggy and unresponsive, even though connection signal shows full strength. When changing options in the menu, I may get a “Server Error” pop-up message, though the changes will still save.

I tried upgrading the SOHO’s firmware to the beta “6.1” version. It went through the verification fine, and showed the upgrade was complete, but the device details still show version 6.0.3 is loaded.

HALP! Any suggestions?


#2

Please open a support ticket via our website so we can take a closer look:
http://cs.peplink.com/contact/support/