Pepwave Max OTG on 6.3.1 cam't fully disable Internet access


#1

Hi,


I can’t seem to turn off internet access when I put all the WAN sources in Disable mode. I could recall I can do so in older firmware though. Or am I missing something?


#2

Reverted to 6.3.0 and confirmed the problem is only in 6.3.1


#3

Sorry, spoke too soon. As soon as I turn on Scheduling back in 6.3.0, then it happens again. So I don’t know what’s happening here…


#4

Please open a support ticket for further investigation:
https://contact.peplink.com/secure/create-support-ticket.html


#5

Go to your setting again