Pepwave MAX BR1 Mini LTE Cellular stopped working

So this device has been in use for a couple of years now and has two active SIM cards in it. However, for whatever reason, it lost the cellular connection and all the standard methods of troubleshooting have not worked. It is powered up via POE from a Mikrotik router. It is powering up just fine. The power LED comes on solid green as usual when these are powered on. The cellular light comes on shortly afterward, but only flashes and won’t go solid. We have rebooted it at least ten times and swapped the SIM cards out, but we get the same result. I’m in Dothan, AL and the device is in Denver, CO, so I’m relying on a non-tech savvy person to do the hands on work. I did think that maybe he didn’t get the SIM cards in correctly, but they will only go in one way, and he said they “clicked” in like they should. I still have support on this device, but thought I would post in here to see if anyone has any ideas that I haven’t thought of or maybe had a similar problem. I didn’t find this issue when I searched the forum. Thanks.

In the dashboard does it just say connecting for the cellular are you able to view the dashboard? We have had similar issues when both signals are poor or equal in the 2 sim slots. If you see the IMSI under details of the cellular you know the SIM is ok.

By any chance were these SIMS deactivated/disabled by the carrier

Thanks for the reply. The dashboard shows “disconnected” and I haven’t seen it change to “connecting”. It does show all the SIM card numbers as active in the dashboard.

I checked the Verizon account and it shows both SIM cards are active.

Are you directly connected to the device maybe try dragging the cellular to disabled let it disable then drag back to active so this will cycle the radio.

Does a user have Verizon next to the unit and how is the signal strength on a verizon device next to the unit?