Pepwave MAX BR1 Mini is unresponsive after a power cycle


#1

New device (less than a month old). Status LED is green, but cellular won’t come on and the web server won’t respond. Was working fine until this morning. Main Peplink router only shows “WAN failed DNS test”. I’ve tried re-seated the SIM and more power cycling There doesn’t seem to be a factory reset externally. Is there something else to try?


#2

have you tried changing “Health Check Method” from “smart check” to disabled?

this will make the WAN think it is always on and you can test the connectivity from there.

if it connects then you can lengthen the health checks so that it doesn’t time out as often.

hope this helps

scott


#3

Thanks. I would try that if I could access the web admin page, but the device web server won’t respond since this started. I have no way to control or monitor the device except physically.


#4

WOW!
I had one lock up on us a few months ago. I had to have my client unplug it for an hour and then after 25 min it finally came back.
if you have the config file id just factory default it and start again. there is a paperclip reset right next to the power jack

oh have you scanned for a new ip address? I had that happen before as well. where for no apparent reason the BR-1 changed its ip address but kept the vlan I was on. (never figured out why)


#5

Found the factory reset, it was right there all along. But even with that, no change in behavior. Still a brick. I’ll open a support ticket.