Peplink Balance One Odd Google Issue


#1

Hi to All,

I’d like to get your suggestions with this scenario.

I had setup a router policy to block YouTube access to all users unless granted.
The policy works fine but the problem with it is that google sites and anything under it doesn’t work for majority of the users,
I also tried to use the encrypted.google.com and again sometimes it works then it will not.

Tried to do this command on their computers,
Running **CMD **with admin rights, then execute the following commands,
ipconfig/flushdns
ipconfig/registerdns
ipconfig/release
ipconfig/renew

again, sometimes it works then it will not.

I know that the problem is related with that policy because whenever i turn if off, all of google stuff works properly.
So for now i leave it to Allow.



Can anyone explain to me what could be the problem there?


#2

Hello,

I would recommend that you are on current firmware.

http://www.peplink.com/support/downloads/firmware-6-3-1-and-user-manual/

Appreciate if you could create a support ticket with us and enable remote assistance (status tab) on the device should issue persist after firmware update. We would like to take a closer look at the entire config and further troubleshoot.

https://contact.peplink.com/secure/create-support-ticket.html


#3

Hi Jarid Petermann thanks for the response.

As for the firmware I have already upgraded the Balance one with the latest version 6.3.1

Right now i cannot create a ticket because I do not know the Point of Purchase of the device.


#4

Hi,

Web Blocking is more suitable for you. Please find the settings below:-


Hope this help.