Peplink Balance 580 + Pepwave One problems


#1

Hello,
I’m having some big issues with AP One managed by Balance 580.
We installed the whole system back in 2012 and everything worked amazing. All equipment was new and installed on our ship. Balance 580 and 17 Pepwave One ap’s. We had about 800 passengers and a bandwidth of 40Mbps U/D. I don’t recall having any issues and I was very happy with system, easy to set up, very easy to manage and very reliable.
Than the ship was laid-up for 2 years and a couple of weeks ago we started a new charter as a floating hotel. As we are along side we have a bandwidth of 100Mbps download and 60Mbps upload. I updated (i wish I didn’t) the firmware for all AP One to 3.3.10 and the Peplink Balance to 5.9.4b but I did no change in wireless config and ap profiles. I have to mention that the Balance 580 was never shut down as it was in use with an 3G modem and few ap’s to cover a small area of the ship.
Anyway, now we have the big bandwidth mentioned above and about 400 passengers onboard but the system is really failing… As soon as I get 6-8 people on one AP the connection becomes very slow and on the AP Info on each access point shows a traffic of 3-4 Mbps which doesn’t seem normal at all and pretty often the ap just vanishes for 10-20 seconds maybe even more sometimes. And as a plus, some ap’s without any reason just go offline on WLAN information control panel. I have about 3-4 ap’s doing that every day. And sometimes is not enough just to restart the AP, is necessary to restore them to factory default. In these situations the wireless led on ap is off and the ok (box check sign) led is red. I tried different settings on Balance 580 for wifi, I rebooted it to 5.3.9 firmware (I think this one I used back in 2012) and also tried to 3.3.0 firmware on AP’s but not sure it worked with it. Even know the default shown was 1117 (3.3.0) in control panel shows 3.3.10.
I tried one AP without being managed by 580 and had same problems, tried different channels, tried different settings but nothing seems to work. When I run a speed test straight from B580’s LAN port I get 98Mbps. Same comes up on the Cisco SG100D-08P which is the PoE for ap’s and on AP One I get 5 to 15 Mbps as single client.
Please find attached screen-shots of configurations of B580. In this moment on all AP One is the default config.
Kindly please help in this matter as I get many complaints from passengers and the pressure is growing every day.
Thank you.


#2

Please open a support ticket for further investigation:
http://cs.peplink.com/contact/support/