Peplink Balance 210 and pepwave ap one ac mini


#1

Hello,
I have connected Pepwave ap one ac mini to the peplink balance 210. I upgraded the firmware of Peplink Balance 210. When AP was connected, it was detected by balance 210 for few mins. after that i can not see the AP connected. Tried to connect other new AP and still same problem.
Did a factory reset on Balance 210 and tried. and connected AP which was previously connected and found not detecting. Then i connected new AP it got detected for a min and after that not able to see even this one.
I am able to see the SSID which is associated with serial number of AP. but the AP’s are not getting detected by Balance210 and also not adopting the SSID configured in AP management in Balance 210. Also tried to reset the AP’s, no luck.
Can anyone advise me what can i do for this. Or anyone has faced similar issue and what did it take to resolve the same.
Can i load the firmware of Pepwave AP One AC Mini using ftp? Is there any procedure to do something like this.


#2

Please ensure you are using the latest firmware version for all the devices. Can you share what firmware version of Balance 210 since you just upgraded it?

If problem persists after all devices are running latest firmware version, please follow the settings below in Balance 210.

If you still have the problem to detect the APs, please follow the settings below.


#3

Hi TK_Liew,

Thanks for your reply on the post.

Peplink balance 210 is now running on latest software 7.1.0 build 3433.

I did try with the permitted AP option and still am not able to detect the AP. But default SSID is working and am having internet through. used the SSID pass behind the AP.

Even in active client list am not able to see the AP IP.

Below picture of the active client list.

image

I even added as a device using the serial no in the incontrol portal and its showing as offline even when the AP connected am able to use internet from it.

image

Is there any way i can access the AP and load the latest software? even to try the second option u gave me to do setting in the AP?


#4

Hi TK_Liew,

Trying your second method. will post you soon. I didnt think of connecting directly to laptop and using the default ip 192.168.0.3.

Able to login into the AP and found firmware
image

Will upgrade to 3.5.4 build1681_2.

Is the firmware 3.6.0 ready for download? i had seen in one of the old post regarding 3.6.0b4 build1759. should i use this one or the 3.5.4?


#5

Hi,

I upgraded to 3.5.4 build1681
image

I made the setting for controller and still not able to detect the AP in balance 210.
image

Now Finally what i did is reboot in software 7.0.2 build3155 and reset factory setting.
image

Now connected the AP and was able to detect. when connected rest other 5 AP’s all are not getting detected. Kept the one AP which detected earlier still that is not getting connected.

I have used software ver 7.1.0 build3433 in other 2 of the balance 210 which we are using and connected one pepwave AP One AC mini with 3.5.3 and are working fine.


#6

Did you log into each AP, and enable remote management?


#7

Hi Don,

You mean enabling this setting?
image

I tried with this setting on 3 AP’s and still it was not able to detect any one of the 3 AP’s.
I feel something to do with the peplink balance 210.?


#8

There’s your problem. Change controller type to Auto.


#9

Hi Don,

Initially tried with auto which didnt work.

Right now i did Factory reset and loaded latest firmware in Peplink Balance 210 7.1.0 build3433 and also loaded Pepwave AP One AC mini with 3.6.0b.

It got detected and kept it for monitoring and also assigned DHCP reservation for the AP’s.

After there was issue with the Captive portal and the AP’s were not asking for the tokens which was enabled for Vlan 50. Then deleted the Group settings in Incontrol2 and made new Group and added as new device Peplink 210 and made captive portal and all the settings. Then it started to work.

Now everything is working fine. It was a strange experience. Never faced anything like this before. Can it be a issue with the Incontrol2 or Peplink?

Thanks you guys for Helping me :slightly_smiling_face:

This is just an observation :
See the port 5 Vlan ID 32 is showing. I have created Vlan ID as 50 for the Guest. And also port is selected as trunk port with any Vlan. When connected laptop its giving Untagged Vlan IP 192.168.10.X. But in Incontrol2 graphical view its showing Vlan Id 32. Something unusual.