Outbound Policy Overflow issue

Has anyone seen this before? I have 2 active connections, one via T-Mobile connected to the ethernet port and one via AT&T directly on the Peplink Max Transit. Overflow only gives me the ethernet port as an option.

@C_Metz

This is not a issue and more on the design that Cellular WAN doesn’t have consistent bandwidth that allow to measure the usage compare to the available bandwidth. It won’t work for for such cases.

There are some discussion here that may help:

You can refer to the forum post below on how the overflow algorithm work :

2 Likes

Thank you very much! One quick follow up question. If I utilize weighted balance 1:1 on these 2 connections will it just round robin every other session since it doesn’t know the bandwidth of the cellular connection?

1 Like

Those outbound policy with Cellular/USB WAN option will just work fine. :+1: :+1: :+1: :+1: :kissing_heart: :kissing_heart:

2 Likes