Outbound policy is blank


#1

Hello. I tried to access oubound policy menu today, and i get a white blank page. a few days ago was ok, i changed something then. all the other menus are ok and the device is working properly. What should i check? i rebooted the device and loaded configuration files from previous backup. i booted the device from both flash memories. one is version 5.2.2 and the second 5.1.8.

Regards


#2

i see now that other menus are blank too. like System-Admin Security,Network-Bandwidth Control,Firewall-Access Rules


#3

It seems that there is a compatibility issue with IE9. It works fine with firefox.

regards


#4

Hi George,

Thanks for reporting this issue to us. Yes, we noticed there are some issues with the official IE9 as well. We will fix them in a later release. In the mean time, please use Firefox, Chrome or IE7/8 instead. Thank you.


#5

Hello. I updated the device with 5.3.6 firmware, but the problem is not solved. is there a schedule for this?


#6

Hello. Any news about this? Will be there a solution and when?


#7

Hello George,

I do apologize for the delay in response. As Keith stated, we are indeed aware of the issue with IE9 and our Engineering Team is hard at work finding the best way to resolve but we have not been given a timeline as of yet.

As Keith stated and you noted, using an alternate browser is one workaround. Another would be to turn on Compatibility mode for IE9 as well. To do so, please click F12 to open the development console in IE9. Then click “Browser Mode: IE9” and change it to “IE8”.

Once our Team resolves the issue, there will undoubtedly be an announcement made for this. I do appreciate your patience with this George.

Best Regards,

Jason

The Peplink Team