Outbound Policy doesn't seem to work on MAX HD2


#1

I have two Peplink MAX HD2s and both have firmware version 6.2.0 loaded. I have two WAN connections over 802.11 radio links at 2.4 GHz and 5 GHz, each supports high bit rates and low latency (4-8 ms). I also have the AT&T cellular connection, which has a moderate bit rate but high latency (~150 ms). All three are bonded together using SpeedFusion.

Most of our traffic is streaming video which uses UDP. When the cellular is part of the bonded connection the high latency of the cellular causes significant degradation of the video. I have seen other discussions here on the forums saying to not mix the high latency and low latency links for streaming video. That all makes sense.

What I want to do is set up an outbound policy to force all of this UDP traffic to go over the two high quality WAN links. I tried each of the various outgoing policy algorithms with various settings. I use the weighted algorithm with the cellular set to 0 or 1. I tried the priority and lowest latency algorithms. In every case the traffic still seems to be partially going over the cellular connection causing the video to be degraded.

I could reduce the priority of the cellular connection so that it is only used in the event the two WAN links fail, but I worry about the time to remake the connection with cellular. that seems to cause a temporary outage.

Do you have any advice, how should I address this?

Thanks


#2

If your video stream is going across the SpeedFusion tunnel then all connections with a priority of 1 will be actively used to route traffic. You could try the new WAN Smoothing feature located in the advanced options (hint: you always have to click the blue questions marks in our firmware to see the advanced options).

If this doesn’t work well for you then I would recommend setting the cellular connection to priority 2 in the SpeedFusion profile and cranking up the failover time. The default is 15 seconds but you can increase this all the way down to sub-second at a cost of more overhead because of the additional health checks.


#3

Ok, I’ll give that a try. If the WAN smoothing doesn’t work moving Cellular to Priority to with a short failover time certainly should.

So does the SpeedFusion tunnel block or sidestep the outbound policy? I guess that’s what I was seeing.

Thanks for you prompt reply.


#4

Hi,

Traffics that inside SpeedFusion tunnel can’t control by Outbound Policy (Network > Outbound Policy).

Anyway you can prioritize WAN links that use for SpeedFusion tunnel (Network > SpeedFusion > Select SpeedFusion profile > WAN Connection Priority).

Hope this clear. :slight_smile: