New Peplink installed slows down the latency of incoming email


#1

Hi,

I have a question because we are having some issues with new peplink balance 380 , we have already tried MTU 1400,1440,1500 - not solved

we just replaced the old Load balancer machine and incoming mail are working fine with that.

here’s the network setup:

internet - ISP - router - IPS appliance - Internet Public SW- Peplink - IPS appliance - Internet public SW - FW - Access switch ( left to right)

Question:
After we replace the old Load balance when we try to send an email it works fine but when receiving an email it take 20-30 minutes in just simple text attachment.

what might possible problem that occurs on the unit or settings or anything that we missed out?

Please walk us through what might cause the problem.

Thanks in advance.


#2

:frowning: nobody can answer my question…


#3

That’s because nobody has the answer - its an anomaly. .

Log a ticket with engineering for in depth analysis, or run a network capture on the balance and send yourself an inbound email to see whats happening.


#4

we’ve done that already sir. Latency high for incoming . done common troubleshooting. i think it’s either IPS config or on the Peplink or roles conflict. maybe a CCIE pro and cyber security expert can answer this
:frowning:


#5

Hi Mark,

Have you already opened a support ticket?

If not, you can do that here.
I’m pretty sure there’s enough knowledge within the Peplink team to help you solve this.

If you’ve already opened a support ticket, Peplink will probably follow up with you on the support ticket instead of on this forum.