MAX-HD2-LTE-UE do not connect first Cellular SIM


#1

Good day everyone!
I was purchased MAX-HD2-LTE-UE about a week ago
and in my country (Ukraine) first SIM slot doesn’t work
but second work well (same 3G operator) Kyivstar


#2

Hi,

If you put the SIM card (IMSI 255030005512250) that current connected in cellular 2 into cellular 1 (First SIM Slot) will it get connected ?

Else if you still fail to get the Cellular 1 connected after swapping the SIM cards, please open a support ticket here for the team to further check.

Thank You


#3

Hello
Yes a have changed sim cards already
saddenly but not changes

I already create a support ticket


#4

I have buy another MAX-HD2-LTE-UE
take another ruim card from Ukraine CDMA INTERTELECOM operator
insert to Cellular 1 port

router detect and recognized card
but (in line Obtain IP Address) about 2 hours, no effect




#5

There is sample with worked config on Mikrotik Routerboard with same Operator
tel num #777
APN: no apn line
user: IT
pass: IT

dial command: ATDT


#6

As I understand Ukraine is not supported by Peplink :frowning: