MAX BR1 - PepVPN will not connect when upgraded beyond 6.0.3


#1

I’m having a really puzzling problem with one of my MAX BR1 in a really remote location. I don’t have physical access to the device in question.

It has been running 6.0.3 and I have two PepVPN tunnels to another PepWave BR1 (6.1.2) and to a PepLink Balance 30 (6.1.2). They work wonderfully together.

I decide to upgrade the 6.0.3 MAX BR1 to 6.1.2 so I could take advantage of InControl2. The upgrade succeeds in that IC2 works but now my two wonderful PepVPN tunnels no longer work. Just a spinny icon on the dashboard. Not ‘Starting’, ‘Creating Tunnel’, etc. Just the spinny icon. I tried deleting/re-creating the tunnels, uploading my saved device configuration, etc. Nothing worked as far as PepVPN was concerned.

Downgrade back to 6.0.3 and the two PepVPN tunnels come alive completely on their own.

Try upgrading to 6.1 from 6.0.3 and the tunnels stop working.

Out of ideas…


#2

Hi,

Please open ticket here. Please provide serial number for 2 x BR1 and B30 during you open ticket. Please turn on Remote Assistance for these 3 units also.