Max BR1 Mini LTE or LTEA on Verizon

Yes.

VSBLINTERNET

Here you are (from IC2):

Under the cellular wan, change band selection to custom and uncheck band 4.
Set Health check to disabled, temporarily to see if it ever gets an ip address.
I confirmed that the same APN that had worked for me.
Which peplink were you using in? I used a BR1 CLASSIC LTEA HW3.
Mine pretty much always connected on band 13 , 700 mhz, but could have been my area.

Done (the bands available for Verizon were 13 and 4).

Done

A MAX-TST-DUO-US and a MAX-BR1-LTE-US-T
The above second round of experiments was performed on the Duo, with a Verizon card in one radio and the Visible card in the other. The Verizon card connected swiftly and well.

Still stuck in “Obtaining IP Address” for the Visible card. As a peculiarity: When Band 4 is selected then the connection shows as LTE R (roaming), but with Band 13 it is only LTE. (No IP address in both cases).

Cheers.

Z

Interesting…
Did you put the visible sim in a phone and activate it and test data in the phone first.
I recall doing that, wasn’t sure if it made a difference.
I lent out my Visible sim so I haven’t been able to test again at the moment.
I had it working in a HD2 dome and a br1 classic hw3.
I don’t have a duo-us to test.

Maybe try to test in a phone, then try LTE only mode on the peplink?
Also test 8.1 b2 fw and see if the cellular module has the latest firmware?

Yes. The data connected just fine in an iPhone (but not in an iPad - suggesting that Verizon is leashing Visible very tightly).

The LTE connection in the iPhone seemed to be deprioritized - slightly slower than with the Verizon card.

I always run LTE only mode (3G connections are not workable :slight_smile:)

These tests were all done with 8.0.2 build 4407 with the latest cellular firmware (05.05.63.01).

I might try the 8.2 beta just to dot the i, but I expect no joy.

Cheers,

Z

And no joy it was - no change w.r.t. the Visible SIM card getting an IP address.

Do you have any other peplinks models to test in?
If not I’d open a support ticket and this point, maybe peplink can tell why it’s not connecting?
You will need an active wired wan or wifi-wan for them to remote in to it.

So - joy! - after all.

The following (possibly obvious) trick did succeed:


In other words, through the network is Verizon, the network mode is “generic.”

Confirmed functioning on a MAX-BR1-LTE-US as well.

All is joy! Way cool.

Thanks @Jonathan_Pitts.

4 Likes

Awesome! I forgot to ask that, I may have changed that on mine, but can’t remember. Glad you got it to work!

2 Likes

Oh wow! I have the same problem - Obtaining IP address forever. I would set the Network mode to Generic as you have above, but my MAX BRI 4A27 (MAX-BR1-LTE-US-T) Verizon unit does NOT HAVE that option. My options are: Auto AT&T / T-mobile Sprint Verizon Wireless.

What does this setting do? Any suggestions?

Thanks!
Jeff

mjw930, did you resolve this? I like you just want it to work!

Answered in MAX-BR1-LTE-V-T with Visible.com (prepaid Verizon)

2 Likes

Thank you for this, been trying to figure it out for 2 days… Should have googled it before I spent an hour fiddling with it, lol.

Thanks for this post! I just picked up the MAX Duo and am planning on full-time RV’ing, but need a solid connection like you. I have not researched the SpeedFusion option yet, but would you recommend going that route for working full-time remotely? Current set up: 2 3rd party pageplus cards with 200G of data each. Current testing show both in priority 1 setting provides the fasted up and down. We also have 15G of hotspot on each of our 2 phones. Our trip starts next month and I’m testing it at home right now (several video calls later today so I’ll get a better understanding). Thanks again, Mike