MAX BR1 Bricked after firmware upgrade

#1

I have 2 Pepwave Max units at my site both running 7.1.0. I upgraded 1 unit to 7.1.2 with no problems. The second hung during the upgrade and now does not boot. Status light stays red. I tried a factory reset without response. Steady red light.

This unit is out of warranty. Do I pitch it over the rail?

Steve

0 Likes

#2

Not yet. Its really really hard to brick a Pepwave because of the dual firmware. I have had a handful come back from customers over the years that showed red status lights and apart from one which rattled loudly when shook all have taken 3 or 4 hard factory resets and then shown green.

Don’t give up yet. power cycle and hardware reset again

3 Likes

#3

Hi Martin,
Thanks a million for your help. Ok… I have tried 4 or 5 times now. Powercycle, pin -in-the-hole for 10 to 20 seconds. Still no joy. Any other magic?

Steve

0 Likes

#4

This is unexpected and suspect this may related to hardware issue. Please open a support ticket for support team to check.

1 Like

#5

All out of magic. Sit Loongs is right get a ticket logged for investigation - even if its out of warranty engineering will still advise as to the right way forward.

1 Like