Make client return to enforced WAN - how?


#1

I set up outbound rules for our voip phones (algo: enforced wan4; source: mac address; destination: any; port: any;) It was working, but I set one rule up without the mac address and this rolled EVERYTHING over to WAN4. So I disconnected WAN4, everything rolled to WAN1. Good so far. Fixed the outbound rule, reconnected WAN4. Now how do I get these phones to roll back over to WAN4? I tried resetting a phone, unplugging a phone from the network for a few minutes, nothing seems to work.

Thanks for any advice.


#2

In my desperation to make this work, I changed all the phone rules to Priority with WAN4 listed first. I rebooted one of the phones then watched the session list. It came up with 3 sessions connecting to WAN4 - then 2 of the sessions die (I think this is normal) and the remaining SIP session rolls over to WAN1 and stayed there.

I do have SIP set to High Priority, but this is not good enough, since WAN4 is the only connection with a low enough latency - the other 3 have issues that affect the phones.

I bought this router so I could manage stuff like this. I need these phones to use WAN4. How do I achieve this?


#3

OK I finally made this work by setting up DHCP reservations for all the phones and setting the rules by IP address instead of MAC address. I don’t know why rules using MAC address won’t work - it’s reading the MAC address correctly. Anyway, in case anyone else has a similar problem maybe this will help.


#4

Hi Kathy,
Thank you for your sharing, it would benefits others who might need this.

However, I have tested the Enforced and Priority rules using MAC address as source and it works for me. Maybe you can share more details on you setup with us, so we can drill down into the situation.

Best regards,
Wei-Ming