Locked out of Surf on-the-go


#1

Hello,

I am trying to connect to a PepWave Surf on-the-go.
I tried all passwords possible to connect from the eth interface, with no luck.
Also tried all the default password options I could find online and here but none of the work.

Trying to connect via wifi does not work at all, my mac book keep trying and is not able to connect to this hotspot (which for some reason has a one digit off
in the id which should include the last 4 characters of the Mac address, but the lat one is incorrect…

If not possible to log in, can I reset it to manufacturer setting?

Thanks!


#2

You can do a factory pin reset and then access the device via Ethernet at 192.168.20.1
Thanks


#3

How to do a factory reset exactly?
Assuming I manage to do that, what will be the user name and password?
Thanks!


#4

On the top of the unit on the left side of the LED’s you will see a tiny pin-hole, just insert a safety pin or something and hold for 5-10 seconds until all the LED’s flash. You do not need any credentials after a rest but you can configure them once you are back in it.


#5

Sorry. I looked many times but did not see the small pin hole. Now that you mentioned it, I have found it and was able to connect after reset with no need for user name and password.

Thanks!!