Load balance using unifi


#1

hi guys,

i am using peplink balance 210, my physical connection is like this unifi modem (ZTE model) ---->wireless router (network model)—>peplink (balance 210)…the will be 2 separate unifi, each will connected to peplink using WAN1 and WAN2. So, how i want to set the peplink so i can remotely login to peplink using public ip.

any configuration need to set at wireless router…?
----the unifi wireless router using LAN private ip.

need help to solve the problem…:frowning:

tq


#2

I believe the WAN of your wireless router has public IP. If it is correct, then you need to do the port forwarding on your wireless router to forward Web Admin port to WAN IP of Peplink. For example, If you are using HTTP (tcp port 80) on WAN of Peplink for Web Admin port, then you need to forward TCP port 80 on your wireless router to WAN IP of Peplink.


#3

Hi Chung-lai,

At the wireless router, i can see that the WAN IP connection using 174.111.122.xxx 255.255.255.255, and port 8080 and to able to remote login wireless router from outside i will used web browser to 174.111.122.xxx:8080. At the LAN port of wireless router it setup as dhcp 192.168.0.x ,so when i connect to peplink at WAN port it will get the dhcp ip 192.168.0.y . so i don’t have problem to go the internet.

As you said, my peplink only configure http to access it. So at the wireless router i need to do the port forwarding to 192.168.0.y and forward port 80 right?
In that case, will able to remote login to the peplink from outside using 174.111.122.xxx:80 <-----------correct or wrong?

Any setup specific setup require at peplink site?

thanks…

new guy in networking :confused:


#4

That is right. At the wireless router, we want to do port forwarding to forward TCP port 80 to Peplink on 192.168.0.y. And this should allow you to access Peplink by 174.111.122.xxx:80.

Nothing specific we will need to configure on Peplink. The port forwarding is done at the wireless router. We can look at its user manual to see how it is done. Alternatively, we can see if you can find your wireless router here at http://portforward.com/routers.htm for some guidance.


#5

Hi Kurt,

Thanks for your advise and the link provided. I will try it later :slight_smile:


#6

Hi Ahmad2011, I would suggest you direct unifi modem (ZTE model) ---->peplink (balance 210) ---->wireless router (network model).
At the WAN1/2 configure PPPoE and turn on VLAN and key in 500. I believe this is the proper way to utilize the peplink features.


#7

just do a line port forwarding to your peplink

and if u are using dynamic ip, do use dynamic dns

it will make more easy to manage your network