L2TP VPN not working

We have a Peplink Balance 20 that the L2TP VPN doesn’t work. I get an error 619 on the Windows VPN connection when trying to connect. I have 2 Peplink Balance 20s on the same 7.0 firmware and 1 works and 1 doesn’t Settings are identical. Thanks.

Do you mind to share your L2TP over IPsec settings on the Balance 20 and the Windows client, with the sensitive information being masked?

Or, you may open a support ticket at https://contact.peplink.com/secure/create-support-ticket.html for our team to take closer look.

BTW, what is the firmware that you are running on the Balance 20?

1 Like

The Peplink firmware in question is at 7.0.0.2. It’s the same as the Peplink that works.

Windows_VPN_2

I figured this out. I can’t connect to the VOICE VLAN 200, but can on the default. Is there a setting I’m missing for this?

Can you share your VLANs info here ? Do you enable DHCP server for VLAN 200 ?

1 Like

VLAN 200 setup for a voice VLAN. DHCP is off on this VLAN because we have a device on the this VLAN handling DHCP. I’m assuming this is the issue. Is there a workaround for this or do we have to setup DHCP on the Peplink for the VPN to work?

Do your DHCP server have enough IP for the L2TP connection ? Beside that, please make sure you are not connecting the L2TP connection for different L2TP devices at the same times.

If you still found issue for the connection, please open a support ticket at https://contact.peplink.com/secure/create-support-ticket.html for our team to take closer look.

1 Like

The DHCP server has plenty of IPs to hand out. I’m having some trouble following your reply.

"Ask us how we can save you up to 40% on your phone bill"http://files.constantcontact.com/9bed03b8001/1670d1e3-c202-4daa-a228-e2897ff878d1.pdf

[cid:adamscomm_with_borders9f3ab9]

Darryl Panzer
Lead Technician
508-866-4086 x208
darrylp@adamscomm.netmailto:darrylp@adamscomm.net

http://files.constantcontact.com/9bed03b8001/1670d1e3-c202-4daa-a228-e2897ff878d1.pdf