Is Ethernet WAN NAT selectable or not on max HD2?


#1

Hi Folks,
I’m trying to decide whether a MAX HD2 will do the job I want it to, looking at the manual I can see that the ethernet WAn properties page has a “routing mode” section that appears to just have a “radio button” control marked NAT but no alternative.

Is it possible to disable NAT over ethernet WAN? Perhaps there are CLI commands but I haven’t found a CLI resource yet.

Cheers,
Robin.


#2

If you click on the “?” by routing mode, you will find a link to enable IP forwarding for your scenario. This will turn off NAT from the LAN interface to that WAN.


#3

Hello,

If you click on the (?) Next to Routing Mode/NAT there will be a “click here” option that will unhide the IP forwarding option. See screenshot for details.


#4

Thanks Ron!
Cheers,
Robin.