InControl2 Showing Max BR1 Mini is offline, but it is on and active


#1

I have 50 Pepwave Max BR1 Mini LTEa devices in my InControl2 account.
I am trying to add a new device, however it never shows as online in IC2.
When I connect to the device locally, it is online and functioning flawlessly.
I need it to connect to IC2 to pull its configuration update.
I have tried updating the Pepwave to the newest firmware (7.0.1).
I have removed the device and readded it to the IC2 portal.
Nothing seems to allow this device to connect.
Anyone else run into this problem?


#2

I saw this once where I had custom rules that sent all traffic over VPN to a core location where outbound traffic to the internet was highly restricted. The InControl 2 management sessions were being sent back over VPN and then getting blocked by the core network.

Do you have any custom outbound rules in place like that? Can you ping incontrol2.peplink.com from the BR1?


#3

This is a factory reset router. No tunnels or anything else. Running on AT&T with a standard dynamic address. No ports blocked or anything. Brand new out of the box. Tried with T-Mobile, AT&T and Verizon. It always comes online but won’t show up in InControl to take its config and firmware update.


#4

Weird. Log a ticket http://www.peplink.com/contact/support/
Incontrol team will work it out.